Recent Activity

  • farside847
    farside847 asked the Question: Roku app loses its mind...

    I have been using the Roku app DailyBurn for about a week now, and have encountered a few wierd issues. I am using a Roku3 on a wired network and I have had no issues with the other streaming apps that I use on a daily basis...

    1 - when you start the app, the image for todays workout rarely loads. Sometimes if I let it sit for a minute it will load, and sometimes when I exit the app and go back in the image loads. I see similar issues with the other images in the app for the programs screen and library. Sometimes they load, other times they dont.

    2 - When I play a workout for the first time often there is a intro video that plays. When its done the app goes back to the workout screen and does not play the workout. I hit reply workout and it will buffer, then go back to the workout screen. Hit replay a 3rd time and it plays perfectly. this has happened the last 3 days in a row

    3 - during workout playback it starts out in super low resolution, then after a few seconds the video goes all pixelated and then starts playing in a higher quality. This happens for every workout.

    4 - if I jump arround and play a workout that is not part of my subscribed program, the entry for "todays workout" is changed to the other ad-hoc workout I just played.

    5 - the TBT workout called endurance has an annoying audio sync issue where the audio is a second behind the video.

    6 - there is a screen that pops up during the workout that shows calories burned and your position in the workout in an intensity graph. this graph never progresses and is misleading.

    Are there any steps I can take to solve any of these issues? Or is there an update to the app coming?

    thanks!

    about 1 month ago
  • farside847
    farside847 asked the Question: Roku app loses its mind...

    I have been using the Roku app DailyBurn for about a week now, and have encountered a few wierd issues. I am using a Roku3 on a wired network and I have had no issues with the other streaming apps that I use on a daily basis...

    1 - when you start the app, the image for todays workout rarely loads. Sometimes if I let it sit for a minute it will load, and sometimes when I exit the app and go back in the image loads. I see similar issues with the other images in the app for the programs screen and library. Sometimes they load, other times they dont.

    2 - When I play a workout for the first time often there is a intro video that plays. When its done the app goes back to the workout screen and does not play the workout. I hit reply workout and it will buffer, then go back to the workout screen. Hit replay a 3rd time and it plays perfectly. this has happened the last 3 days in a row

    3 - during workout playback it starts out in super low resolution, then after a few seconds the video goes all pixelated and then starts playing in a higher quality. This happens for every workout.

    4 - if I jump arround and play a workout that is not part of my subscribed program, the entry for "todays workout" is changed to the other ad-hoc workout I just played.

    5 - the TBT workout called endurance has an annoying audio sync issue where the audio is a second behind the video.

    6 - there is a screen that pops up during the workout that shows calories burned and your position in the workout in an intensity graph. this graph never progresses and is misleading.

    Are there any steps I can take to solve any of these issues? Or is there an update to the app coming?

    thanks!

    8 months ago